View Single Post
Old 05-02-12, 10:09 PM   #18
searchfgold6789
Registered User
 
Join Date: Apr 2012
Posts: 8
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Quote:
Originally Posted by Plagman View Post
Who said that, and what exactly was said? We're working on new ABI support for legacy branches right now; we're very sorry for the delays, we've been very busy with other stuff.
nVidia gave me an email saying that 173 has dropped support for the latest verison of Xorg, but the current driver (250 or something) is compatible. The latest nVidia driver, however, does not support out graphics cards.

Thank you so much, Xorg team, for working on this. I eagerly anticipate the new ABI versions!
searchfgold6789 is offline   Reply With Quote