View Single Post
Old 05-05-12, 12:00 PM   #3
AdrianoML
Registered User
 
Join Date: May 2012
Posts: 2
Default Re: RegistryDword missing from 302.07?

I ended up settling with this:

Code:
Option      "RegistryDwords" "PowerMizerEnable=0x0;"
Seems to work reliably now!

EDIT: Not reliable, but I found something better...

Make this file: /etc/X11/xinit/xinitrc.d/20-nvidia

Write this:
Code:
#!/bin/bash
nvidia-settings -a '[gpu:0]/GPUPowerMizerMode=1'
Make it executable (chmod +x) and you should be good!

Last edited by AdrianoML; 05-12-12 at 12:04 AM.
AdrianoML is offline   Reply With Quote