View Single Post
Old 05-05-12, 02:41 PM   #3
jcdole
Registered User
 
Join Date: May 2011
Posts: 11
Default Re: Cannot set fan speed below 55% on 295.40 drivers. Previously worked.

Found on internet that to set also /etc/X11/xorg.conf.d/50-device.conf

Now the command is accepted.

Code:
linux:/local/zypper_install # nvidia-settings -a "[gpu:0]/GPUFanControlState=1" -a "[fan:0]/GPUCurrentFanSpeed=80"

  Attribute 'GPUFanControlState' (linux-srv:0[gpu:0]) assigned value 1.

  Attribute 'GPUCurrentFanSpeed' (linux-srv:0[fan:0]) assigned value 80.
linux:/local/zypper_install # 

linux:/local/zypper_install # /usr/bin/nvidia-settings -t --query [fan:0]/GPUCurrentFanSpeed 
80
linux:/local/zypper_install #
I continue to digg to see if I can remove /etc/X11/xorg.conf and keep only /etc/X11/xorg.conf.d/50-device.conf.
__________________
Thank you for helping. JCD
_______________
SAMBA-LDAP PDC server 12.1--qosmio x500 win XP & desktop (12.1>)11.4 -- KDE -- acer aspire 7736g win 7 pro - scan EPSON V500 - Brthr HL2150N - Samsung CLP-325W
jcdole is offline   Reply With Quote