View Single Post
Old 05-07-12, 07:29 PM   #46
arturic
Registered User
 
Join Date: May 2012
Posts: 1
Question Re: Please do not use 295.40 or the security patch with GeForce 6, 7 or 8800GTX/GTS c

Hello, I'm a having a similar issue in Ubuntu 12.04 (64bits) as momann and marcnarc describe above (system freezes), but I see this is not the right thread for those issues. (but searches bring me here)
Can you please point me to the right thread?

Thanks, cheers!
Edit: I tried the 32bit version and it's also having the same problem

Last edited by arturic; 05-09-12 at 12:23 PM. Reason: Update info
arturic is offline   Reply With Quote