View Single Post
Old 05-09-12, 07:10 AM   #27
Gusar
Registered User
 
Join Date: Apr 2006
Posts: 277
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Quote:
Originally Posted by AaronP View Post
I can't promise that.
I agree with PenguinPower, that's quite an ouch!

One last 96xx driver that works with the current Ubuntu (a LTS release) would get you a looooong way in terms of mindshare. You could declare both 96xx and 173xx as EOL after that, we are after all talking about 10+ year-old hardware, but just one more release that works with current LTS distributions.
Gusar is offline   Reply With Quote