View Single Post
Old 05-13-12, 10:07 PM   #47
mdavies5
Registered User
 
Join Date: Apr 2012
Posts: 4
Default Re: Please do not use 295.40 or the security patch with GeForce 6, 7 or 8800GTX/GTS c

Re: Linux x64 Geforce series 7 drivers
Are there any planned releases after 295.49 on 6th May? There are still a lot of bugs reported and I'm not sure if anybody is working on them.
mdavies5 is offline   Reply With Quote