View Single Post
Old 05-17-12, 02:46 AM   #3
eliwap
Registered User
 
Join Date: May 2004
Posts: 88
Default Re: Need to Reinstall 32 bit support

Thanks for your response kwizart and for pointing me to the appropriate locations in the file system.

There is no improvement when running ldconfig as root. I tried that quite some time ago.

I'm sure that you are already aware, when running rpm -e mesa-libGL.i686, I get:

libGL.so.1 is needed by (installed) mesa-libGLU-7.11.2-3.fc16.i686
libGL.so.1 is needed by (installed) wine-core-1.5.4-1.fc16.i686

As a consquence I am reluctant to run this --nodeps as wine may not work at all let alone the difficulties of maintaining the reliability of updates on the computer.

Based on the info you provided, I was thinking of manually recreating the links in /usr/lib/ to point the appropriate file in /usr/lib/nvidia. What do you think?

And if this works, how do we get this fixed?

Thanks again for your help

Eli

Last edited by eliwap; 05-17-12 at 05:16 AM. Reason: typo
eliwap is offline   Reply With Quote