View Single Post
Old 05-23-12, 03:01 AM   #30
kokoko3k
Registered User
 
Join Date: Jan 2007
Posts: 120
Default Re: VDPAU and KDE 4.8 compositing = slow

For me VDPAU_NVIDIA_NO_OVERLAY=1 makes a little difference, other than introduce tearing in some cases.
Anyway, if you use mplayer, maybe you can try mplayer-vaapi which doesn't give that problem (if it does, you can also try -vo vaapi:gl)
You'll lose some of the vdpau output driver option, like temporal deinterlacer.
kokoko3k is offline   Reply With Quote