View Single Post
Old 05-29-12, 05:25 PM   #1
Luno
Registered User
 
Join Date: May 2012
Posts: 1
Default Option "Coolbits" has no effect

Hi,

I'm trying to get fan control working with an old GeForce 6600 GT by adding

Code:
Option "Coolbits" "4"
to my xorg.conf. This should unlock the fan control in nvidia-settings (and it does, working like a charm on another PC with a GTS450).

However, it doesn't seem to work with the 6600 GT. The fan is definitely controllable, setting the speed of the fan in Windows is working fine (using the gainward xpert tool). nvidia-settings is also reporting the fan speed as "Variable", indicating that speed control is possible.

The fan is permanently at 100%, which is pretty noisy and gets really annoying after some time, not to mention that it's completely unnecessary because I'm not planning to anything in the 3rd dimension with that old rig. I'd hate to have to change to Windows completely just because of that stubborn fan

What I've tried so far:

- Setting Coolbits to every value from 1 - 7. (You never know...)
- Trying different drivers (currently back at 295.40)
- nvclock (outdated and broken)

OS is Linux Mint 13 x64, xorg.conf is looking like this:

Code:
Section "Device"
	Identifier	"Default Device"
	Option	"NoLogo"	"True"
	Option "Coolbits" "4"
EndSection
What am I missing? Any hints appreciated.
Luno is offline   Reply With Quote