View Single Post
Old 05-29-12, 07:00 PM   #5
amites
Registered User
 
Join Date: Sep 2009
Posts: 7
Default Re: 2 Video Cards -- Disable Open GL on single?

Plagman: I wrote out a more detailed writeup on AskUbuntu

good to know that the GT 520 is in the 8+ series saves me from buying another card

the forum link is http://askubuntu.com/questions/14299...t171413_142990

I am getting an error in Xorg.0.log that is referenced at
http://us.download.nvidia.com/XFree8...hapter-14.html

[ 23.208] (II) NVIDIA(1): Setting mode "nvidia-auto-select+0+0"
[ 23.254] (WW) NVIDIA(1): The GPU driving screen 1 is incompatible with the rest of the
[ 23.254] (WW) NVIDIA(1): GPUs composing the desktop. OpenGL rendering will be
[ 23.254] (WW) NVIDIA(1): disabled on screen 1.

(OpenGL is disabled on all screens)


the specific error is that I cannot use anything with OpenGL -- GLX-Dock / Gnome 3 / etc...

single card with 2 monitors still works great but as soon as I enable the 2nd card and reboot then the only workable alternative seems to be using KDE or Unity 2D for the moment since they both allow the CPU to make up for the GPU though there are significant draw backs to this

currently using Xinerama to turn 3 screens into a single desktop -- originally tried using Twinview on 1 and a separate desktop on the 3rd but ran into similar issues there where OpenGL would not function

any ideas are appreciated -- gone through 10 variations of Xorg.conf manually and using nvidia-settings without any luck thus far
amites is offline   Reply With Quote