View Single Post
Old 06-08-12, 02:37 AM   #1
Mr Wolf
Registered User
 
Join Date: Jun 2012
Posts: 15
Exclamation Nvidia 173.14.35: Fedora 17 x86 terribly slow

My graphic card is a Nvidia GeForce FX 5600XT (GPU: NV31) and Fedora 17 32 bit (kernel 3.4.0-1.fc17.i686.PAE) is running on my system (here is my hardware profile).

I installed the 173.14.35 release of the Nvidia drivers (i.e. xorg-x11-drv-nvidia-173xx-173.14.35-1.fc17.i686 from the RPM Fusion updates-testing repository, along with akmod-nvidia-173xx-173.14.35-1.fc17.i686, kernel-PAE-devel-3.4.0-1.fc17.i686 and dependencies).

After a reboot, the Nvidia drivers were enabled (since Gnome Shell started, whereas, with the open source Nouveau drivers, Gnome 3 fallback mode was starting instead).
But now the system is terribly slow: it takes something about 15 - 20 seconds to respond to commands (e.g. to open a new window, to react after clicking a button or pressing a key etc.); on the contrary, by the way, the mouse arrow behaves correctly and moves smoothly.
I tried to configure the drivers through nvidia-xconfig and nvidia-settings, but no improvements.

Attached are some (hopefully useful) logs and my xorg.conf (renamed to xorg.conf.txt, as it looks like uploading files with the ".conf" extension is not allowed).

Thank you in advance.

P.S.: I'll upload nvidia-bug-report.log as soon as I get back home.
Attached Files
File Type: log dmesg.log (48.4 KB, 76 views)
File Type: log Xorg.0.log (124.1 KB, 75 views)
File Type: txt xorg.conf.txt (1.8 KB, 127 views)
Mr Wolf is offline   Reply With Quote