View Single Post
Old 06-19-12, 12:34 AM   #64
linusA
Registered User
 
Join Date: May 2011
Posts: 3
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

@AaronP

I'm sure my user demographic is not very popular at you company currently. So id like to first say thank you, for all the work you've put in over the years updating Nvidia's drivers, to work with the latest Xorg releases.

Now to my question. I know it is never productive to try and pin a developer down on a release date, but as it is I check this forum everyday. So I'd really appreciate a conformation or denial as regards to an update for the Nvidia 96.43.xx driver. Thanks for you consideration in advance.
linusA is offline   Reply With Quote