View Single Post
Old 06-19-12, 02:14 PM   #1
KnutJorgen
Registered User
 
Join Date: Dec 2003
Posts: 38
Default Warning from NVIDia with ubuntu 12.04

How can I configure Ubuntu to avoid the warning below? Will Nvidia in the future add patch to make the console driver compatible with NVIDIA or add a console driver to NVIDIA driver?


[ 36.022201] NVRM: Your system is not currently configured to drive a VGA console
[ 36.022204] NVRM: on the primary VGA device. The NVIDIA Linux graphics driver
[ 36.022206] NVRM: requires the use of a text-mode VGA console. Use of other console
[ 36.022208] NVRM: drivers including, but not limited to, vesafb, may result in
[ 36.022210] NVRM: corruption and stability problems, and is not supported.
KnutJorgen is offline   Reply With Quote