View Single Post
Old 06-20-12, 12:18 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Warning from NVIDia with ubuntu 12.04

Try adding the following options to your kernel command line at the bootloader prompt: "video=vesa:off vga=normal"

If that helps, see your Linux distribution's documentation for information on how to make those options permanent.
AaronP is offline   Reply With Quote