View Single Post
Old 06-23-12, 11:51 AM   #6
balgo
Registered User
 
Join Date: Oct 2007
Posts: 10
Default Re: 302.17 doesn't support my GT 640M

sure. But the only thing which doesn't work, is the video display detection.

-->
tail -n 30 /var/log/Xorg.8.log
[ 761.922] (**) NVIDIA(0): Enabling 2D acceleration
[ 761.922] (**) NVIDIA(0): ConnectedMonitor string: "DFP"
[ 761.922] (**) NVIDIA(0): Ignoring EDIDs
[ 762.570] (WW) NVIDIA(0): Failed to enable display hotplug notification
[ 762.574] (II) NVIDIA(0): NVIDIA GPU GeForce GT 640M (GK107) at PCI:1:0:0 (GPU-0)
[ 762.574] (--) NVIDIA(0): Memory: 1048576 kBytes
[ 762.574] (--) NVIDIA(0): VideoBIOS: 80.07.24.00.69
[ 762.574] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[ 762.574] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[ 762.577] (--) NVIDIA(0): Valid display device(s) on GeForce GT 640M at PCI:1:0:0
[ 762.577] (--) NVIDIA(0): none
[ 762.577] (EE) NVIDIA(0): Failed to assign any connected display devices to X screen 0
[ 762.581] (EE) NVIDIA(0): Failing initialization of X screen 0
[ 762.607] (II) UnloadModule: "nvidia"
[ 762.607] (II) Unloading nvidia
[ 762.607] (II) UnloadModule: "wfb"
[ 762.607] (II) Unloading wfb
[ 762.607] (II) UnloadModule: "fb"
[ 762.607] (II) Unloading fb
[ 762.607] (EE) Screen(s) found, but none have a usable configuration.
[ 762.607]
Fatal server error:
[ 762.607] no screens found
[ 762.607]
Please consult the The X.Org Foundation support
at http://wiki.x.org
for help.
[ 762.607] Please also check the log file at "/var/log/Xorg.8.log" for additional information.
[ 762.607]
[ 762.607] Server terminated with error (1). Closing log file.
<--
balgo is offline   Reply With Quote