View Single Post
Old 06-23-12, 03:42 PM   #15
balgo
Registered User
 
Join Date: Oct 2007
Posts: 10
Default Re: 302.17 doesn't support my GT 640M

I think you didn't read my first posts. I'm using the intel driver as default, but I'm not able to use optirun, because of the mentioned problem. Thats why I wrote the stuff of Xorg.8.log, instead of Xorg.0.log, but nevermind...
balgo is offline   Reply With Quote