View Single Post
Old 06-24-12, 03:37 AM   #14
artem
Registered User
 
Join Date: Jun 2006
Posts: 710
Default Re: NVIDIA, please release updated 290.xx drivers for new kernels and X.org versions

In new releases NVIDIA just tells us to stop using framebuffer:

Code:
NVRM: Your system is not currently configured to drive a VGA console on the primary VGA device. 
The NVIDIA Linux graphics driver requires the use of a text-mode VGA console. 
Use of other console drivers including, but not limited to, vesafb, may result in corruption and stability 
problems, and is not supported.
artem is offline   Reply With Quote