View Single Post
Old 01-09-04, 02:02 PM   #4
borgzilla
Linux Assimilator
 
Join Date: Aug 2002
Location: Scottsdale, AZ
Posts: 72
Default

I would recommend using alsa 0.9.8 with slackware since RC1, RC2, and 1.0.1 have some problems with oss emulation. Actually if you don't play quake 3 based games under linux and wine you can use 1.0.1 drivers.
borgzilla is offline   Reply With Quote