View Single Post
Old 07-12-12, 02:08 PM   #80
bigdavesr
Registered User
 
Join Date: Jun 2012
Posts: 10
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Quote:
Originally Posted by Gusar View Post
This is a typical knee-jerk reaction without using your brain. If you did, you'd know that the other side dropped support for old cards three years ago! So threats like what you just did only make you look silly.

And if your response will now be "there's the open source driver for those", well, there's one for old nv cards too - nouveau. And about the other possible response - "the other side actively supports open source"... Well, the r300 driver was initially reverse-engineered, just like nouveau is.
My response is not open source, it does not work. Nvidia-96 was updated in 2011, not three years ago. There is nothing wrong with wanting to be able to use the perfectly good card that I have.If that makes me look silly so be it.
bigdavesr is offline   Reply With Quote