View Single Post
Old 07-12-12, 03:20 PM   #81
johnc
Registered User
 
Join Date: May 2011
Posts: 92
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Quote:
Originally Posted by bigdavesr View Post
My response is not open source, it does not work. Nvidia-96 was updated in 2011, not three years ago. There is nothing wrong with wanting to be able to use the perfectly good card that I have.If that makes me look silly so be it.
But I wouldn't recommend a cutting-edge distro for those circumstances.

Asking NVIDIA to invest resources into this is kind of wasteful IMO. It'd be cheaper for the economy as a whole to just upgrade hardware if you really need to use the latest software tech.
johnc is offline   Reply With Quote