View Single Post
Old 07-12-12, 03:23 PM   #83
Gusar
Registered User
 
Join Date: Apr 2006
Posts: 277
Default Re: NVidia 96.xx.xx & 173.xx.xx Legacy drivers donít work in Ubuntu 12.04

Quote:
Originally Posted by bigdavesr View Post
My response is not open source, it does not work.
I can't parse this sentence. Do you mean nouveau doesn't work?

Quote:
Originally Posted by bigdavesr View Post
Nvidia-96 was updated in 2011, not three years ago.
I was talking about *the other side*. Meaning ATi/AMD. And my point was that threatening to leave Nvidia, when they've supported old cards for two years longer than ATi/AMD have supported theirs, is silly.

Quote:
Originally Posted by bigdavesr View Post
There is nothing wrong with wanting to be able to use the perfectly good card that I have.
You can. You either downgrade X, or you use nouveau. Or you go with a LTS distro that still uses an older X.

Quote:
Originally Posted by bigdavesr View Post
If that makes me look silly so be it.
Err, what? I was quite clear about what exactly is it that makes you look silly.
Gusar is offline   Reply With Quote