View Single Post
Old 08-14-12, 09:04 AM   #1
gregfr
Registered User
 
Join Date: Jan 2010
Posts: 10
Default Integrated geforce 8300 high in temperature

Hello community

I've set up an Asus M4N78 pro motherboard with integrated geforce 8300.

I started up a few minutes and the GPU temperature is already 62C (idle). The room is 24C and the CPU is 32C.

Is it normal to have such a high temperature ? I'm afraid to keep the computer on like this

TIA

Code:
==============NVSMI LOG==============

Timestamp                       : Tue Aug 14 15:58:02 2012

Driver Version                  : 295.49

Attached GPUs                   : 1

GPU 0000:02:00.0
    Product Name                : GeForce 8300
    Display Mode                : N/A
    Persistence Mode            : Disabled
    Driver Model
        Current                 : N/A
        Pending                 : N/A
    Serial Number               : N/A
    GPU UUID                    : N/A
    VBIOS Version               : 62.77.36.00.00
    Inforom Version
        OEM Object              : N/A
        ECC Object              : N/A
        Power Management Object : N/A
    PCI
        Bus                     : 0x02
        Device                  : 0x00
        Domain                  : 0x0000
        Device Id               : 0x084810DE
        Bus Id                  : 0000:02:00.0
        Sub System Id           : 0x82E21043
        GPU Link Info
            PCIe Generation
                Max             : N/A
                Current         : N/A
            Link Width
                Max             : N/A
                Current         : N/A
    Fan Speed                   : N/A
    Performance State           : N/A
    Memory Usage
        Total                   : 125 MB
        Used                    : 106 MB
        Free                    : 19 MB
    Compute Mode                : Default
    Utilization
        Gpu                     : N/A
        Memory                  : N/A
    Ecc Mode
        Current                 : N/A
        Pending                 : N/A
    ECC Errors
        Volatile
            Single Bit            
                Device Memory   : N/A
                Register File   : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total           : N/A
            Double Bit            
                Device Memory   : N/A
                Register File   : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total           : N/A
        Aggregate
            Single Bit            
                Device Memory   : N/A
                Register File   : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total           : N/A
            Double Bit            
                Device Memory   : N/A
                Register File   : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total           : N/A
    Temperature
        Gpu                     : 60 C
    Power Readings
        Power Management        : N/A
        Power Draw              : N/A
        Power Limit             : N/A
    Clocks
        Graphics                : N/A
        SM                      : N/A
        Memory                  : N/A
    Max Clocks
        Graphics                : N/A
        SM                      : N/A
        Memory                  : N/A
    Compute Processes           : Not Supported
gregfr is offline   Reply With Quote