View Single Post
Old 08-24-12, 10:41 AM   #1
Txema
Registered User
 
Join Date: Aug 2008
Posts: 50
Default 304.37: Terrible performance regression

Updating from 304.22 to 304.37 destroys all possibility of using any application GPU demanding, i can't play WoW or Diablo 3, the framerate droped from 50-60 fps to 5-10 fps, it's totally unplayable!!!

I have a Core i5 with Gentoo: gcc-4.6.3, glibc-2.15-r2, Kernel 3.5.0-gentoo x86_64

And the GPU is a GT 240

P.S: Oh, i forgot the report log
Attached Files
File Type: gz 1-nvidia-bug-report.log.gz (66.3 KB, 48 views)
Txema is offline   Reply With Quote