View Single Post
Old 09-03-12, 10:53 PM   #2
artem
Registered User
 
Join Date: Jun 2006
Posts: 703
Default Re: error messages NVRM: Your system is not currently configured to drive a VGA conso

You have vesafb enabled, either disable it or don't pay attention to these messages.

Code:
[    0.744082] vesafb: mode is 640x480x32, linelength=2560, pages=0
[    0.744083] vesafb: scrolling: redraw
[    0.744085] vesafb: Truecolor: size=8:8:8:8, shift=24:16:8:0
[    0.744137] vesafb: framebuffer at 0xef000000, mapped to 0xf7e80000, using 1216k, total 1216k
[    0.744187] Console: switching to colour frame buffer device 80x30
[    0.784429] fb0: VESA VGA frame buffer device
It's not clear why it gets enabled, but probably you'll need to remove "rhgb", or pass "vga=normal nomodeset" to your kernel.
artem is offline   Reply With Quote