View Single Post
Old 09-18-12, 06:58 PM   #1
NHOjar
Registered User
 
Join Date: Feb 2012
Posts: 9
Unhappy How to re-install Nvidia Linux 295.75 when 304.37 is installed

I have a Fedora 16 machine and I have issues with the 304.37 that is currently been published from Fedora.

1. I have issues with panning and I have opened a bug report and Nvidia state that this is a know issue with some Linux X-Servers.
2. I do not have the latest 304.43 installed via yum
3. How do I re-install the 295.75 version now that I have the 304.37 currently installed ?
4. Is the panning/twin_view issues resolved in the latest Nvidia release ?
NHOjar is offline   Reply With Quote