View Single Post
Old 01-11-04, 05:25 PM   #1
BlueAdept
Registered User
 
Join Date: Jan 2004
Posts: 4
Default 2.6 Kernel module... can't compile on SMP

OK, I'm so disapointed... I just built a kick arse machine... and only Nvidia is letting it down... looking at the drivers it's really not able to compile on SMP... my lovely Dual 2600+ is gonna have no 3D.

Any ideas?

Running 2.6.1, and AMD-768 [Opus] motherboard... Seems to be some problem with the PCI name table too, but that I can turn off if I have to... Baaa, why don't Nvidia have 2.6 drivers yet, it was in out as a test release for some time.
__________________
LINUX - World Domination Through World Cooperation.
BlueAdept is offline   Reply With Quote