View Single Post
Old 10-21-12, 01:03 AM   #6
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Re: SLI ceased working in Ubuntu 12.10, Help!

I think I managed to fix it!

I looked around and decided to try the xorg edgers PPA. They have a newer version of Xorg and the bleeding edge 310.14 beta drivers. Figuring that I have nothing to lose (except the possibility of these two GTX260s and maybe the motherboard itself), I gave it a shot. And it worked!

Code:
[    28.098] (**) NVIDIA(0): Option "SLI" "AFR"
[    28.098] (**) NVIDIA(0): Enabling RENDER acceleration
[    28.098] (**) NVIDIA(0): NVIDIA SLI alternate frame rendering selected.
[    28.098] (**) NVIDIA(0): Enabling 2D acceleration
[    31.283] (II) NVIDIA(0): NVIDIA SLI enabled.
[    31.552] (II) NVIDIA(GPU-0): Display (Acer T230H (DFP-1)) does not support NVIDIA 3D Vision
[    31.552] (II) NVIDIA(GPU-0):     stereo.
[    31.554] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 260 (GT200) at PCI:4:0:0 (GPU-0)
[    31.554] (--) NVIDIA(0): Memory: 917504 kBytes
[    31.554] (--) NVIDIA(0): VideoBIOS: 62.00.4c.00.01
[    31.554] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[    31.554] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 260 (GT200) at PCI:3:0:0 (GPU-1)
[    31.554] (--) NVIDIA(0): Memory: 917504 kBytes
[    31.554] (--) NVIDIA(0): VideoBIOS: 62.00.4c.00.01
[    31.554] (II) NVIDIA(0): Detected PCI Express Link width: 16X


So yeah, anyone using Ubuntu Quantal and having trouble getting SLI up, if you're feeling lucky, give this PPA a try. Understand that there are consequences for using beta software tho.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800
RAMChYLD is offline   Reply With Quote