View Single Post
Old 10-23-12, 05:21 PM   #185
FastRedPonyCar
Resident Tire Destroyer
 
FastRedPonyCar's Avatar
 
Join Date: Aug 2004
Location: Montgomery, AL
Posts: 3,012
Send a message via AIM to FastRedPonyCar
Default Re: Official GeForce GTX 680 Review and Discussion thread

Quote:
Originally Posted by sjchmura View Post
So where did you start? Did you increase voltage or the voltage target first? What percentage boost did you start?
I've been running it with the following settings since day 1 (6 months ago when the card came out) with zero issues until now. We're talking hours upon hours of skyrim, crysis 2, arkham city, etc. all those games pinning the clock speed as high as it will allow for hours on end with zero issues.




I'm going to try lowering teh gpu/mem clock offsets a bit lower and see if that fixes it but I'm not sure why it would all of a sudden decide that THAT would be the issue at this point. I'm thinking that it's something with the drivers but lowering the clock/mem speeds is an easier first solution attempt.
__________________
- Desktop -
4770k @ 4.45 ghz - ASUS Gryphon Mobo - 16 gigs Corsair Vengeance Pro 1866 RAM - XSPC Rasa 750 RS240 H2o Cooling - EVGA GTX 680 @1325mhz - 128 gig Crucial RealSSD C300 - 150 gig Velociraptor +2.75 Terrabytes of WD Sata 3.0 storage - 910 watt PC P&C PSU - Corsair Obsidian 650D case

- Server -
Core I7 D0 revision 920 @ 3.75 ghz - ASUS P6T Deluxe - 12 Gigs Mushkin DDR3 1600 - Corsair HX 620 PSU - Noctua NH-U9B cooler - Coolermaster WaveMaster Case

- Laptop -
MSI 16F2-012
- i7 2630QM - GTX570m @ 750Mhz - 8 gigs HyperX 1866 - 120 gig OCZ Vertex 3 SSD- 750 gig Scorpio Black - BluRay - 95% Gamut Screen - IC Diamond goop
FastRedPonyCar is offline   Reply With Quote