View Single Post
Old 10-30-12, 07:16 PM   #3
ocgltd
Registered User
 
Join Date: Jul 2007
Posts: 10
Default Re: Twinview with different resolutions?

Here's my xorg.conf. I'm running the nvidia driver 304.43.
Thanks!

Code:
Section "ServerLayout"
    Identifier     "dual head configuration"
    Screen      0  "Screen0" 0 0
    Screen      1  "Screen1" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
    Option         "XkbLayout" "us"
    Option         "XkbModel" "pc105"
EndSection

Section "InputDevice"
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/input/mouse1"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "SilverstoneTek"
    ModelName      "Chassis"
    HorizSync       28.0 - 55.0
    HorizSync       28.0 - 110.0
    VertRefresh     43.0 - 72.0
    VertRefresh     43.0 - 150.0
    ModeLine       "800x480_60" 29.59 800 832 944 976 480 490 495 505
    ModeLine       "1280x720_60" 73.78 1280 1312 1592 1624 720 735 742 757
    ModeLine       "1920x1200_60" 73.78 1280 1312 1592 1624 720 735 742 757
    Option         "DPMS"
EndSection

Section "Monitor"
    Identifier     "Monitor1"
    VendorName     "Sony"
    ModelName      "VPL-HS51"
    HorizSync       15.0 - 600.0
    VertRefresh     15.0 - 600.0
    Option         "dpms"
    ModeLine "1920x1200_60" 193.16 1920 2048 2256 2592 1200 1201 1204 1242 +HSync +VSync
    ModeLine "1920x1200_73" 230.00 1920 1936 2096 2528 1200 1201 1204 1250 -HSync -VSync
    Option         "UseEDIDFreqs" "FALSE"
    Option         "NoBandWidthTest" "TRUE"
EndSection

Section "Device"
    Identifier     "Device1"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8600 GT"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 8600 GT"
EndSection

Section "Screen"
    Identifier     "Screen1"
    Device         "Device1"
    Monitor        "Monitor1"
    DefaultDepth    24
    Option         "TVStandard" "HD720p"
    Option         "AddARGBGLXVisuals" "True"
    Option         "metamodes" "CRT: 1280x720_60 +0+0, TV: 1280x720_60 +0+0"
    SubSection     "Display"
        Depth       24
        Modes      "1280x720_75" "1280x720_60" "1280x720" "1280x768"
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TVStandard" "HD720p"
    Option         "TwinView" "1"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "CRT: 1280x720_60 +0+0, TV: 1280x720 +0+0"
    Option         "ConnectedMonitor" "CRT-0, TV-0"
    SubSection     "Display"
        Depth       24
        Modes      "1280x720_60" "800x480_60" "1280x720_75" "1280x768" "1280x720"
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enabled"
EndSection
ocgltd is offline   Reply With Quote