View Single Post
Old 11-13-12, 11:50 AM   #3
19721201
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: nvidia-settings doesn't allow to set lower PerformanceLevels in PowerMizer submen

Quote:
Originally Posted by darklegion View Post
Your video card is very old and slow, it might not be fast enough to run at a low performance mode.
Actually my video card is rocket fast for such a low power 3d Desktop like KDE 4.
It's a gaming card, you know and it can run Battlefield 2 which needs 100 times more processing power than the KDE 4 3d Desktop.

So GPU processing power is not the problem here.



Quote:
I can't remember if you can do this with the 6600 series but you could try enabling Coolbits which can be done by putting this:

Code:
Option      "Coolbits"     "1"
in the Device section of /etc/X11/xorg.conf.

You can then change clock frequencies from within nvidia-settings. Try experimenting with different frequencies until you get something that is smooth, but doesn't put out as much heat/noise.

Additionally, you might be able to lower the fan speed without increasing heat too much, you can do this with nvclock. Again, not sure if your card will be supported or not.
Thanks, that's what i tried before.
I lowered the frequency etc. it worked, but somehow this solution doesn't compensate the lack of the features the low power mode offers.

That's why i assume that in real low power mode there are a lot more things in the GPU that are shut down to save energy.

So it stays a driver issue.
NVidia should fix this in their driver.
19721201 is offline   Reply With Quote