View Single Post
Old 01-13-04, 09:25 AM   #1
Wikkus
Registered User
 
Join Date: Jan 2004
Location: Middx, UK
Posts: 4
Unhappy SuSE 8.2: No (OpenGL) 3D acceleration with 1.0-5328 drivers

Greetings. gurus.

I was using the -4496 release drivers until my kernel was updated, recently. After the "YOU" patch was applied to the kernel (bringing it up to V 2.4.20-102), obviously, the nVIDIA drivers required re-installing.

I downloaded the new -5328 drivers and was pleasantly surprised with the much easier installation process this time around (-4496 was a bit of a pain!)

I read the README file thoroughly and ran Sax2 as prescribed. Everything appeared to be ok; my video card (Abit Siluro GeForce 3 Ti200) was recognised, I configured my monitor, colour depth, blah, blah and ensured I did not tinker with the 3D acceleration settings.

Surprise, surprise, upon restart I did not get any 3D acceleration.

The nVIDIA logo pops up, as before, immediately prior to the logon screen, but my OpenGL screen savers do not take advantage of the 3D acceleration.

What gives?

I noted the comment in the README file about not enabling 3D Acceleration as it was enabled just mis-reported in Sax2, but it seems it really isn't providing any 3D acceleration -- my GL savers run dog slow in "slideshow mode" about 1fps, whereas previously under -4496, they were smooth and silky and running in excess of 25fps.

Hailp! What's the trick to getting it to work? Or do I need to revert to -4496? If the latter, is there any special sequence to make this happen or do I just re-install the -4496 drivers over the top of the -5328 version?

Regards, Rik.
Wikkus is offline   Reply With Quote