View Single Post
Old 01-14-04, 01:51 AM   #2
p0lish_p0w3r
 
p0lish_p0w3r's Avatar
 
Join Date: Oct 2002
Location: not welcomed
Posts: 151
Default

What gf4 do u have ?

There are console commands in CS that u need to type in:
fps_max 99
rate 20000

Then in your card properties disable AA/AF. If that does not help - turn v-sync off. Reinstalling drivers must have reset card properties to defaults.
__________________
not welcomed here
p0lish_p0w3r is offline   Reply With Quote