View Single Post
Old 05-04-13, 09:50 PM   #1
fulwood_jp
Registered User
 
Join Date: Jul 2009
Posts: 15
Default [319.17] not usable

I installed driver 319.17 for openSUSE 12.1(x86_64), kernel 3.9.0.

Then, I compiled vlc and xine-lib.
They DID try to use /usr/lib/libGL.so, so compilation failed.
I uninstalled 319.17, then installed 310.44 driver.
After this, vlc and xine-lib do use /usr/lib64/libGL.so, and the compilation ended successfully.

Thanks.
fulwood_jp is offline   Reply With Quote