View Single Post
Old 05-31-13, 09:17 AM   #2
artem
Registered User
 
Join Date: Jun 2006
Posts: 710
Default Re: Geforce 6000 & 7000 series cards

Upgrade already.

These cards support OpenGL 2.0 - that's all. VDPAU is not supported, because the first architecture to support them was the 8xxx series.
__________________
Main Linux problems
artem is offline   Reply With Quote