View Single Post
Old 08-03-13, 02:00 AM   #5
wheeljack12
Registered User
 
wheeljack12's Avatar
 
Join Date: Jun 2004
Location: Hamilton,Ontario,Canada
Posts: 1,200
Send a message via Skype™ to wheeljack12
Default Re: My new MSI Gaming gtx 770

actually found out it was my motherboard with the gtx 770 and not the power supply. I also couldn't get my brother's gtx 560 to work on my motherboard (see sig) either with the same symptoms. So, by chance, I set the motherboard to factory defaults.reset the pc, and then back to my settings and the gtx 560 worked fine. So, for some reason, gtx 700 series cards need this bios change on my motherboard for them to work until now. Fortunately, ASUS made a bios update for pci-e board compatibility about a week ago (late july 2013)and my gtx 760 (read my thread on gtx 760 coming soon) went in without a hitch meaning no fussing with the bios. Actually more happy with a gtx 760 since I can sli them for cheaper and better performance than a gtx 780.
__________________
gigabyte g1.sniper 5 mb, 8gb ddr3-1866 mhz ram in dual channel,intel core i7 4790k 4.0 ghz quad core cpu, asus gtx 780 3gb vc,OCZ vector 150 240 gb ssd x 2 in raid 0 (intel raid),antec hcg-850 850 watt 80 plus bronze psu,corsair carbide 500r white case,pioneer bdr-208 15x bluray writer, steelseries 6gv2 keyboard ,seiki 39 inch 4k tv, logitech g502 mouse ,xbox 360 wired controller for windows,kingston 8gb usb 2.0 flash drive,windows 8.1 64 bit,creative labs sound blaster zxr pci-e sc,logitech s120 2.0 speakers

I'd rather walk with God in the Dark than shine in the light alone.
wheeljack12 is offline   Reply With Quote