View Single Post
Old 01-15-04, 12:29 AM   #4
p0lish_p0w3r
 
p0lish_p0w3r's Avatar
 
Join Date: Oct 2002
Location: not welcomed
Posts: 151
Default

wow
I just notcied this is linux forum.

Under windows u adjust card properties by right clicking in the desktop - properties

Gf440 - u definately need to play @ 1024 max and AA/AF disabled, v-sync off to have as many fps. I had 99 with my gf2mx. Make sure you type in those console commands as well
__________________
not welcomed here
p0lish_p0w3r is offline   Reply With Quote