View Single Post
Old 10-08-13, 02:47 PM   #1
wheeljack12
Registered User
 
wheeljack12's Avatar
 
Join Date: Jun 2004
Location: Hamilton,Ontario,Canada
Posts: 1,204
Send a message via Skype™ to wheeljack12
Default having problems with w8 disk cleanup

I am having a problem with windows 8 disk cleanup. When I choose to clean system files and check off windows update for cleanup, it stalls halfway through and won't finish the cleanup. After that, If I reboot windows it brings up the windows update config screen at shutdown. Then upon reboot, the motherboards raid controller disappears on post and the motherboard reports that no drives are found. I can get the motherboard raid controller working again by completely shutting off power to the pc and powering on again and get back into windows. This issue however doesn't happen on my brother's system. The main difference is that he and myself he is using a single ssd drive and I have 2 raided ssds in raid 0 for windows drives. Just not sure if it's windows 8 or it's the hardware or both.
__________________
gigabyte f2a78m-d3h mb, 32gb ddr3-2400 mhz ram in dual channel,amd a10-7850k 3.7 ghz quad core cpu, zotac amp extreme gtx 970 4gb vc,OCZ vector 150 240 gb ssd,antec 650 watt 80 plus platinum psu,corsair carbide 500r white case,lg 16x bluray writer, steelseries 6gv2 keyboard ,insignia 24' 1080p tv, logitech g502s 12000 dpi mouse ,xbox 360 wired controller for windows,visiontek usb 3.0 120gb ssd flash drive,windows 8.1 64 bit,creative labs sound blaster z pci-e sc,logitech z506 5.1 speakers

I'd rather walk with God in the Dark than shine in the light alone.
wheeljack12 is offline   Reply With Quote