View Single Post
Old 10-08-02, 04:24 PM   #3
thereaper
Guest
 
Posts: n/a
Default

Installing the NVIDIA drivers with Suse 8.0 proved to be a pain in the neck for me too. I can offer you some tips.
Log into the console (i.e. the DOS type screen) as root and enter your root password.
Type "3Ddiag" which should give you some output as to the problem (you can hold down the ALT key and use the PAGEUP and PAGE DOWN keys to scrool up and down the screen).
You can type "3Ddiag -h" for more options.
If none the wiser type "init 3" and then type "sax2" you should be able to use the configuration tool to make sure that the correct drivers are loaded.
Type "lsmod" and see if "NVdriver" is in the list of modules loaded by the kernel.
If not type "switch2nv" this should reload the original drivers (i.e. without 3D support).
Type "init 5" and hold down the CTRL ALT and F7 keys this should take you back to the graphical login if not reboot!
Try to reinstall the NVIDIA drivers and remember to run the script "switch2nvidia_glx" as root after (i.e. open a terminal type "su" when prompted for a password type your root password and simply type switch2nvidia_glx).
That's about it .
Best of luck!
  Reply With Quote