View Single Post
Old 01-17-04, 04:15 PM   #7
darkhelmet03
Registered User
 
Join Date: Jul 2003
Posts: 62
Default I would say

install a newer kernel, either 2.4.24 or 2.6.1, AGPGART is vastly improved there

VIA chipsets are known to be problematic and newer kernel versions i
I recollect had many VIA specific fixes. 2.4.19 is relatively old and KT400 is new...

if u don't wantto mess with ur kernel try enabling only NvAGP and disable AGPGART
darkhelmet03 is offline   Reply With Quote