View Single Post
Old 10-08-02, 10:06 PM   #14
The Baron
Guest
 
Posts: n/a
Default

I have seen the light.

My specs:

1.4 TBird, not OC'd
GF3 (stock, non-Ti model)
512 DDR
WinXP Pro

First, I recommend setting texture detail to normal. Yes, normal. It runs better if you don't have that 128 megs of ram that the ******* GF4 users have.

Next... this will sound crazy, I know... disable the pagefile. Yes, disable it.

See, the difference between D3D and OGL is this...

D3D: slower, but more inclined to be smooth

OGL: WAY faster, but can get jittery like a small child that found your crack stash

Now, if you watch OGL normally, you'll see that when it pauses, the HD light goes on. It's because WinXP always uses a bit of the pagefile, so kill it dead. (don't do this in Win9x. it causes explosive diarrhea for your computer. not pretty..)

Turn off VSync.

Watch the Magic.
  Reply With Quote