View Single Post
Old 01-20-04, 05:48 PM   #4
LaNcom
Registered User
 
Join Date: Jun 2003
Posts: 74
Default

Well, ATI won't work on AMD64 _at all_.
Nvidia drivers will work on Linux 2.6.x/ AMD64, using the patches from minion.de.

BTW, there is not installer for 4499, you have to install them manually. Just follow the instructions on minion.de.
__________________
"Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music."

-- Kristian Wilson, Nintendo, Inc, 1989.
LaNcom is offline   Reply With Quote