View Single Post
Old 01-21-04, 11:52 AM   #1
sp0k
Registered User
 
Join Date: Jan 2004
Posts: 2
Default Need Help Error (Xlib: extension "GLX" missing on display ":0.0"....)

Hello
I just re-installed rh9 and was going to install the nv drivers but i get this error message when running glxgears

Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual

I have installed this driver before without any problems, but it jsut wont work. pls help

I have a Geforce 4 Ti 4200 64mb gfx card.

i installed NVIDIA-Linux-x86-1.0-4496-pkg2.run
first # init 3
and then # sh NVIDIA-Linux-x86-1.0-4496-pkg2.run
and # init 5
Attached Files
File Type: txt xf86config.txt (3.1 KB, 198 views)

Last edited by sp0k; 01-21-04 at 11:58 AM.
sp0k is offline   Reply With Quote