View Single Post
Old 01-21-04, 04:31 PM   #1
rewerb
Registered User
 
Join Date: Jan 2004
Posts: 3
Default 5700 & twinview & tv

hi...

i have a 5700 card from leadtek and im using the 5328 driver. and im trying to get it working with my tv...

after reading many posts and trying different config files i cant succeed :(

it seems that with the nvidia driver i cant get anything but a black screen on the tv when running X...

Im assuming that this is the logfile is quite bad...

(II) NVIDIA(0): Supported TV modes:
(II) NVIDIA(0): TV Standard: PAL-M, NTSC-M, or NTSC-J: 0x0
(II) NVIDIA(0): TV Standard: PAL-BDGHI, PAL-N, or PAL-NC: 0x0
(II) NVIDIA(0): TV Standard: HD480i: 720x480
(II) NVIDIA(0): TV Standard: HD480p: 720x480

does this mean that PAL and NTSC will only show a resolution of 0x0...
(very small screen...)

and leads to this..

(WW) NVIDIA(0): Not using mode "640x480" (not a valid TV mode)
(WW) NVIDIA(0): Not using mode "512x384" (not a valid TV mode)
(WW) NVIDIA(0): Not using mode "400x300" (not a valid TV mode)
(WW) NVIDIA(0): Not using mode "320x240" (not a valid TV mode)
(EE) NVIDIA(0): No modes remaining for display device TV-0

the tv is connected correctly as when i boot i can use the computer in text mode, but after tryinf to use X the terminal goes strange... no cursur and the screen doesnt scroll, but switching the terminals Alt-1, Alt-2 does refresh it...

has anybody got a 5700 based card to work with a tv???
is there some way i can tell the driver that 640x480 is a valid tv mode???

i hope there is light at the end of the tunnel... or maybe just on my tv.. :)
Attached Files
File Type: log xfree86.0.log (34.5 KB, 189 views)
rewerb is offline   Reply With Quote