View Single Post
Old 01-21-04, 06:59 PM   #1
groovemaneuver
Registered User
 
groovemaneuver's Avatar
 
Join Date: Jan 2004
Location: Honolulu, HI
Posts: 6
Unhappy 5328 Blank Screen Toshiba Satellite P25

Hi folks, I'm not really a newbie, but I just can't seem to figure this problem out. I have 3 systems running Fedora Core 1 with nVidia chipsets:
[list=1][*]nForce board w/ geForce 3 (Athlon 1600+)[*]AMD Board w/ geForce FX 5800 (Dual Athlon MP 1.2)[*]Intel Board w/ geForceGo FX 5200 (P4) -- Toshiba Laptop[/list=1]

I've attempted to get all of them up to the latest driver (5328), but only 2 out of three worked. The one that's giving me problems is the laptop. Initially it was a bit of a pain to get any driver working, as the screen resolution is non-standard (1440x900) -- it involved writing custom modelines. Once the modelines were ironed out, it worked fine all the way up through driver version 4620Beta.

All I get with 5328 is a blank screen, and no error messages -- I can even SSH in without any problems. If I switch to a different terminal or kill X, the text is barely legible/very distorted. If I boot into runlevel 3, the text is fine.

Any suggestions, ideas, etc.?

I've looked through the boards here and found similar issues, but nothing exactly like what I've encountered, and in any case, none of the suggestions have worked. Although the hardware is fairly different between my systems, the software and kernels are all nearly identical.

Thanks in advance!
groovemaneuver is offline   Reply With Quote