View Single Post
Old 01-22-04, 01:06 AM   #12
Ge|atinousFury
Registered User
 
Join Date: Jan 2004
Posts: 11
Default

Ok, I'm trying to get the onboard Nvidia ethernet controller working in Fedora and I'm attempting to do exactly what Sparken laid out in his post. I'm getting an error though and I'm a total linux newbie, as this is my 2nd total day spending with linux

I downloaded the 3 files that I need:

1. NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9.athlon.rpm
2. kernel-source-2.4.20-9.i386.rpm
3. NVIDIA_nforce-1.0-0261.tar.gz

When I enter uname -r I see that I have 2.4.22-1.2115.nptl

Now, when I try to install file #1 it says that it's already installed!!

Ok, so no biggie, it's already installed, right? So I move on to installing file #2. When I try to install file #2 I get this message:

-----------------------------------------------------------------------------------------------------------------------
warning: kernel-source-2.4.20-9.i386.rpm: V# DSA signature: NOKEY, key ID db42a6
0e
error: Failed depedencies:
gcc >= 2.96-98 is needed by kernel-source-2.4.20-9
-----------------------------------------------------------------------------------------------------------------------

I would REALLY appreciate any help I could get in making all this work and make sense to me...thanks a ton!!!
Ge|atinousFury is offline   Reply With Quote