View Single Post
Old 01-22-04, 12:10 PM   #2
gasmann
Registered User
 
Join Date: Jan 2004
Location: Germany
Posts: 6
Default Disable AGP

I had the same problem some time before. After I installed the nVidia 5328 Driver, the X Server failed to load. I edited very much things in XF86Config-4 and I found out that if AGP is disabled, the X-Server loaded and 3d-accel. was enabled (of course at lower speed).
You can try to disable AGP by adding the following line into Section "Device":
Option "NvAGP" "0"

On my system, it then looks so:

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce4 (generic)"
Driver "nvidia"
BusID "1:0:0"
Option "DPMS"
Option "NoLogo"
Option "IgnoreDisplayDevices" "TV"
Option "NvAGP" "0"
EndSection

Try it, I hope it works for you
Greetings from germany, Gasmann
__________________
AMD Athlon XP 2400+
GeForce4 MX440-SE
512 MB DDR-RAM
gasmann is offline   Reply With Quote