View Single Post
Old 01-24-04, 11:51 AM   #8
iceburn
Registered User
 
Join Date: Jan 2004
Posts: 4
Default

Make sure that your kernel matches your kernel source:

uname -r should be the same as

/usr/src/linux- "uname output"

also in Mandrake 9.2 there may be a soft link called linux in /usr/src/ this should point to the directory named after uname -r



finally mandrake has agpgart compiled into the kernel, depending on your kernel version agpart might not be compatiable, you can force the card to go around this with the option:

Option "NvAGP" "2"
iceburn is offline   Reply With Quote