View Single Post
Old 01-26-04, 12:35 AM   #10
caffeine
Registered User
 
caffeine's Avatar
 
Join Date: Jan 2004
Posts: 9
Default

Hi Zander. I appreciate your help.

Using the nv module has been stable overnight. My latest theory is that's something to do with 2.6.1 / 2.6.2 + nvidia module as 2.6.0 had been quite stable. (I'm currently on 2.6.1 btw)

I've tried setting NvAGP to 0 and 1 to no effect, I've also tried enabling/disabling Side band addressing and Fastwrites using

#options nvidia NVreg_EnableAGPSBA=1 NVreg_EnableAGPFW=1

I've read about a boot option "mem=nopentium" something about 4k vs 4M pages, but I'm not sure it's needed - it didn't seem to help.

I've seen two methods of killing ACPI, "pci=noacpi" & "acpi=off", although I'm not sure which is the correct method. I don't have any ACPI or APCI compiled into my kernel.

For what it's worth, I've got an ABit KT7A-RAID.
caffeine is offline   Reply With Quote