View Single Post
Old 01-26-04, 04:03 AM   #3
LordMorgul
Electrical Engineer
 
LordMorgul's Avatar
 
Join Date: Dec 2002
Location: San Luis Obispo, CA
Posts: 872
Default

NVChooser.sh is very old and is telling you to install deprecated drivers.

If you're using Suse 8.1 or earlier you should use the RPM files available on the nVidia ftp, here.

Your message subject says you're using 9.0, so if that is accurate you should see this page instead. The linked text readme includes installation instructions.

http://www.nvidia.com/object/linux_d..._1.0-5328.html

You aren't ignored, it just takes time for someone to answer.. there are many posts on this forum and the many other forums those helping here frequent.
__________________
"..the triumph of evil is for good men to do nothing." (Edmond Burke)
nVIDIA video driver RPMs for Fedora :: see yum repo at livna.org.
LordMorgul is offline   Reply With Quote