View Single Post
Old 01-27-04, 07:29 PM   #2
linuxdude88
Registered User
 
Join Date: Jan 2004
Posts: 4
Default

change the metamodes line to following did it:

Option "MetaModes" "1400x1050,1400x1050;640x480,640x480"

dont know why, but it works. change between modes works with control+alt+"+" or "-" from num block.
linuxdude88 is offline   Reply With Quote